Blog o PrestaShope a obchodovaní

Výzva na aktualizáciu modulu PayPal

Spoločnosť PayPal, prevádzkujúca rovnomennú platobnú bránu oznámila, že 3. decembra 2014 aktualizuje šifrovací mechanizmus platieb v súvislosti s nedávnymi problémami s protokolom SSL V3. Z tohoto dôvodu je nevyhnutné aktualizovať modul PayPal pre PrestaShop na verziu 4.8.1 alebo vyššiu. Ak aktualizáciu modulu PayPal nevykonáte, Vaši zákazníci nebudú vo Vašom PrestaShope po 3. decembri vedieť zaplatiť prostredníctvom tejto platobnej brány.

Ak potrebujete pomoc pri aktualizácii, neváhajte sa na nás obrátiť. Pre našich klientov máme pripravenú aj upravenú, a do Slovenčiny a Češtiny plne zlokalizovanú verziu modulu PayPal.


Nasledujúci článok: Novinka: Čeština pre PrestaShop
Predchádzajúci článok: Nová stabilná verzia PrestaShop 1.6.0.9

Kategórie

Spojte sa s nami

PrestaShop a celý jeho ekosystém sa neustále vyvíja a napreduje. Prijímajte od nás e-mailom aktuality o najnovších vydaniach, moduloch a doplnkoch.